Buffalo Parrot Squawk Forums

Official => News & Announcements => Topic started by: BuffaloParrot on July 14, 2010, 01:11:58 pm



Title: Connection Problems
Post by: BuffaloParrot on July 14, 2010, 01:11:58 pm
As many of you realize there have been connection problems on and off the last 3 days.  The server here was running back ups for the new host they just acquired.  While doing so the cmos setting with the cpu got messed up.  They figured it out and the Server has been rebooted back online but may be slow for a while until the cache rebuilds.  Just a heads up.
 


Title: Re: Connection Problems
Post by: patti3birds on July 14, 2010, 01:53:23 pm
Thanks!!! :handshappy: :slaph:...Thought it was this place for a minute... :pit:


Title: Re: Connection Problems
Post by: Ditty on July 14, 2010, 06:11:25 pm
I figured something was going on there. 


Title: Re: Connection Problems
Post by: steptoe91(tozie) on July 15, 2010, 05:32:10 pm
up...down...up....down...i say we get together and beat up the smurf people... :lol: (aka smf)


Title: Re: Connection Problems
Post by: BuffaloParrot on July 15, 2010, 05:56:38 pm
They are now having a hardware issue.  It is being solved and in time this will smooth out.  This is waring on me and I appreciate all of my members patience.  Now, where is my freakin Beer! :baby5:


Title: Re: Connection Problems
Post by: steptoe91(tozie) on July 15, 2010, 06:02:59 pm
awww, dont stress it. if this is the worst thing that happens today, we're gonna be okay.  :smile3:
i just keep checking in every so often. so when it smooths out, we'll still be here with lots to say. <grin>